summary refs log tree commit diff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorMalte Voos <git@mal.tc>2022-08-20 13:27:09 +0200
committerMalte Voos <git@mal.tc>2022-08-20 13:27:09 +0200
commit7d9836ebef1950c550081b2ea9cd3f7718280a02 (patch)
tree8bb48736644fe40fb1861f980844c37a5ed44eff /Cargo.toml
downloadlife-7d9836ebef1950c550081b2ea9cd3f7718280a02.tar.gz
life-7d9836ebef1950c550081b2ea9cd3f7718280a02.zip
init
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..bb8d70f
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "life"
+version = "0.1.0"
+edition = "2021"
+
+[dependencies]
+anyhow = "1.0.62"
+pixels = "0.9.0"
+rand = { version = "0.8.5", features = ["min_const_gen"] }
+winit = "0.27.2"
+winit_input_helper = "0.13.0"