summary refs log tree commit diff
path: root/module.nix
diff options
context:
space:
mode:
authorMalte Voos <malte@malvo.org>2022-05-13 17:41:10 +0200
committerMalte Voos <malte@malvo.org>2022-05-13 17:41:10 +0200
commita4319e89d9adf743d5e9d7897d9db99dc7b6a580 (patch)
treeab7fa87f05160dc341a8626837ff119c01f36c07 /module.nix
parent15605e3c728feedec5c3568dd2a9458d0b120c44 (diff)
downloads6-rc.nix-a4319e89d9adf743d5e9d7897d9db99dc7b6a580.tar.gz
s6-rc.nix-a4319e89d9adf743d5e9d7897d9db99dc7b6a580.zip
add default for config.bundles
Diffstat (limited to 'module.nix')
-rw-r--r--module.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/module.nix b/module.nix
index f09fe3f..e60373d 100644
--- a/module.nix
+++ b/module.nix
@@ -273,6 +273,7 @@ in
         type = with types; attrsOf (submodule {
           options = bundleOptions;
         });
+        default = { };
       };
 
       oneshots = mkOption {
@@ -289,7 +290,7 @@ in
         default = { };
       };
 
-      # ---- output ---- #
+      # -------- output -------- #
 
       serviceSourceDir = mkOption {
         type = types.raw;