summary refs log tree commit diff
path: root/module.nix
diff options
context:
space:
mode:
Diffstat (limited to 'module.nix')
-rw-r--r--module.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/module.nix b/module.nix
index f09fe3f..e60373d 100644
--- a/module.nix
+++ b/module.nix
@@ -273,6 +273,7 @@ in
         type = with types; attrsOf (submodule {
           options = bundleOptions;
         });
+        default = { };
       };
 
       oneshots = mkOption {
@@ -289,7 +290,7 @@ in
         default = { };
       };
 
-      # ---- output ---- #
+      # -------- output -------- #
 
       serviceSourceDir = mkOption {
         type = types.raw;